你的位置:新博国际app下载 - 正版APP下载 > 新闻动态 > 最佳买点选股公式源码及成功率

新闻动态

最佳买点选股公式源码及成功率

2021-08-26 15:44    点击次数:203

条件选股:最佳买点[日线]成功率测试

测试股票数:4584

共发出信号:122632成功信号:69074失败信号:52745未完成信号:813

信号发出率:92.58%平均成功率:56.70%成功率达到50%的股票数有:69.77%

利润1总平均:13.64%最大平均利润1: 内蒙华电 170.14%  最小平均利润1: 万  科A 0.49%

利润2总平均:2.01%最大平均利润2: PT水仙 100.56%  最小平均利润2: 老凤祥 -40.96%

公式源码:

VAR36:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VAR38:=SMA(VAR36,3,1);散户:=SMA(VAR38,3,1) ;新庄:=SMA(散户,3,1);GHYX:=FILTER(CROSS(散户,新庄) AND 散户<20,25)=1;操盘底线:=0.812*MA(FORCAST(CLOSE,2),34)*1.05;触及底线:=(LOW<操盘底线 OR LOW=操盘底线);建仓区间:=(CLOSE<操盘底线 OR CLOSE=操盘底线);最佳买点:=CROSS(CLOSE,操盘底线);



Powered by 新博国际app下载 - 正版APP下载 @2013-2021 RSS地图 HTML地图

Copyright 365建站 © 2013-2021 网站地图 版权所有